Affected components
Updates

Write-up published

Read it here

Resolved

This issue is resolved and we are now working on a root cause analysis

Fri, Oct 31, 2025, 09:40 PM

Monitoring

The rollback has been completed and we are observing that Bubble is back up and monitoring.

Fri, Oct 31, 2025, 09:39 PM

Identified

Expecting this to be fully resolved in the next 5 minutes or less

Fri, Oct 31, 2025, 09:32 PM

Identified

We are rolling back a bad deploy that should fix the issue right now. Current impact is that bubble is down for both main cluster and dedicated.

Fri, Oct 31, 2025, 09:23 PM

Identified

Bubble.io is not loading at the moment. We understand the problem and are fixing now

Fri, Oct 31, 2025, 09:08 PM(15 minutes earlier)