Some third party plugins down
Incident Report for Bubble
Resolved
We are no longer seeing any evidence that unpkg is having further issues, so marking this resolved
Posted Apr 12, 2024 - 15:18 EDT
Update
For more details on the ongoing 3rd party plugin issues, see this post: https://forum.bubble.io/t/pages-not-loading/317360/30
Posted Apr 12, 2024 - 09:18 EDT
Monitoring
We're aware of an issue with a hosting site used by certain third-party plugins, which is causing Bubble pages using those plugins to load slowly or fail to load. We are continuing to investigate possible solutions.
Posted Apr 12, 2024 - 05:57 EDT
This incident affected: Bubble Core (Main Bubble Environment).