Real-time updates degraded performance
Incident Report for Bubble
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 15:59 EDT
Identified
This issue is resolved at this time.
Posted Aug 25, 2023 - 15:58 EDT
Monitoring
Real time updates are working for the majority of applications but some may still experience intermittent issues. We are continuing to monitor.
Posted Aug 25, 2023 - 15:12 EDT
Update
We have taken steps to alleviate the issue and are now monitoring.
Posted Aug 25, 2023 - 13:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2023 - 10:17 EDT
Investigating
We are currently investigating this issue.
Posted Aug 25, 2023 - 09:13 EDT
This incident affected: Bubble Core (Main Bubble Environment).