Performance issues on main cluster
Resolved·Partial outage

This incident has been resolved.

Wed, Jan 11, 2023, 10:57 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Jan 11, 2023, 10:57 PM

Monitoring

We've deployed a fix that we believe should stop this from recurring, but are monitoring to confirm

Wed, Jan 11, 2023, 10:42 PM(14 minutes earlier)

Identified

We are seeing issues leading transient downtime with our main cluster, affecting the editor and rendering pages. We've identified the issue (a specific database query is causing crashes), and are working on a fix

Wed, Jan 11, 2023, 09:49 PM(52 minutes earlier)