Alerting false alarm
Affected components
Updates

Write-up published

Read it here

Resolved

We reported an incident on our status page as the result of our automated alerting detecting a problem. After investigating, we discovered that the alert was coming from a server that was not actively serving traffic, and that there was no user-facing impact to this alert.

Thu, Jan 9, 2025, 09:45 PM

Resolved

Our systems are functional and we are closing out this incident.

Tue, Jan 7, 2025, 01:33 PM(2 days earlier)

Investigating

We are investigating reports of issues with our systems.

Tue, Jan 7, 2025, 12:53 PM(40 minutes earlier)