Editor has degraded performance
Incident Report for Bubble
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 16:50 EDT
Monitoring
Our performance metrics indicate that things have improved as our database storage migration continues. Some large operations, such as deploys, are still slower than usual but it's improving throughout the day and we will continue to monitor
Posted Aug 06, 2024 - 13:27 EDT
Identified
We currently are experiencing degraded performance in the editor, see this forum post for more details:
https://forum.bubble.io/t/bubble-down-aug-6-mega-thread/334324
Posted Aug 06, 2024 - 10:26 EDT
This incident affected: Bubble Core (Bubble Editor).