Issues with Main Bubble Cluster

Incident Report for Bubble

Resolved

Our systems are functional and we are closing out this incident.
Posted Mar 06, 2025 - 14:06 EST

Investigating

We are investigating reports of issues with our systems.
Posted Mar 06, 2025 - 14:03 EST
This incident affected: Bubble Core (Main Bubble Environment).