Bubble Forum Down

Incident Report for Bubble

Resolved

This incident has been resolved.
Posted Sep 24, 2023 - 18:45 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2023 - 18:28 EDT

Investigating

We are currently investigating this issue.
Posted Sep 24, 2023 - 18:22 EDT
This incident affected: Bubble Forum.