Database issues on main cluster
Incident Report for Bubble
Resolved
Database is back online
Posted Sep 06, 2021 - 12:04 EDT
Update
The database is currently restarting, and we expect it to be back online in the next few minutes. Once the database is back online, we're going to mark this incident resolved for now as we continue to investigate what caused this to happen
Posted Sep 06, 2021 - 12:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2021 - 12:00 EDT
Identified
We're seeing the same issues that occurred last night with one of our main cluster databases. This database hosts a subset of our applications on the main cluster. The issues involve the database getting into a bad state where it has increased latency. We're able to resolve the issues by restarting the database, and are doing that now. We still haven't identified what cause the issues to start in the first place, however, so there's risk of the problems recurring.
Posted Sep 06, 2021 - 11:59 EDT
This incident affected: Bubble Core (Main Bubble Environment).