Planned plugin maintenance
Incident Report for Bubble
Resolved
The brownout is now complete
Posted Mar 12, 2024 - 17:22 EDT
Investigating
“We’re conducting a planned brownout of the outdated plugin API v3. See here [https://forum.bubble.io/t/updating-plugins-in-your-bubble-app-for-2024/296705] for more info
Posted Mar 12, 2024 - 09:59 EDT
This incident affected: Bubble Core (Main Bubble Environment).