Issues with Main Bubble Cluster

Incident Report for Bubble

Resolved

Our systems are functional and we are closing out this incident.
Posted Mar 21, 2025 - 10:00 EDT

Monitoring

One of our database shards was under stress causing delayed searches for a portion of apps on the main cluster. We have fixed the immediate problem and are monitoring to confirm before resolving the incident.
Posted Mar 21, 2025 - 08:57 EDT

Investigating

We are investigating reports of issues with our systems.
Posted Mar 21, 2025 - 08:39 EDT
This incident affected: Bubble Core (Main Bubble Environment).