Bubble is unreachable
Incident Report for Bubble
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 13:18 EST
Identified
A misconfigured server disconnected bubble from our loadbalancer. We are correcting the change now.
Posted Feb 28, 2021 - 13:09 EST
This incident affected: Main Bubble Cluster.