Issues with Main Bubble Cluster

Incident Report for Bubble

Resolved

Our systems are functional and we are closing out this incident.
Posted Mar 31, 2025 - 07:43 EDT

Investigating

We are investigating reports of issues with our systems.
Posted Mar 31, 2025 - 05:33 EDT
This incident affected: Bubble Core (Main Bubble Environment).