"Please refresh this page" banner appearing on bubble.io homepage
Incident Report for Bubble
Resolved
We've identified the root cause and confirmed the issue is fixed
Posted Nov 30, 2022 - 15:42 EST
Monitoring
We believe the issue is fixed but are confirming
Posted Nov 30, 2022 - 15:15 EST
Investigating
We are seeing reports of this and are investigating
Posted Nov 30, 2022 - 14:36 EST
This incident affected: Bubble Core (Main Bubble Environment).