We are investigating reports of issues with our sign up systems
Incident Report for Bubble
Resolved
The issues with the signup flow are now fixed. This did not affect any application hosted on Bubble, this was purely an issue with Bubble's own signup flow.
Posted Jun 28, 2024 - 11:03 EDT
Update
We're currently experiencing issues with our signup system. Sign ups to Bubble will still function as expected, however, it is advised to skip opting in for a free trial until this issue is resolved.
Posted Jun 28, 2024 - 09:51 EDT
Investigating
We are investigating reports of issues with our systems.
Posted Jun 27, 2024 - 20:36 EDT
This incident affected: Bubble Core (Main Bubble Environment).