Bubble

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Security Dashboard (formerly known as Flusk) is unreachable
Resolved·Partial outage

Global DNS propagation has completed.

Fri, Aug 22, 2025, 12:46 PM
(10 months ago)
·
Affected components
Aug 21, 2025, 03:46 PM
Aug 22, 2025, 12:46 PM
Bubble Security Dashboard
Updates

Resolved

Global DNS propagation has completed.

Fri, Aug 22, 2025, 12:46 PM

Monitoring

The DNS issue has been resolved for most regions but is continuing to propagate globally.

Thu, Aug 21, 2025, 10:52 PM(13 hours earlier)

Monitoring

A fix has been implemented and we are waiting for propagation to complete.

Thu, Aug 21, 2025, 08:06 PM(2 hours earlier)

Identified

We have identified the issue and are working on a fix.

Thu, Aug 21, 2025, 06:58 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Thu, Aug 21, 2025, 04:18 PM(2 hours earlier)

Investigating

We have detected and are investigating the issue where Security Dashboard is unreachable due to DNS issues.

Thu, Aug 21, 2025, 03:46 PM(31 minutes earlier)