Performance issues on main cluster
Resolved·Partial outage

Systems appear to be fully recovered

Sun, Jan 3, 2021, 02:55 PM
(4 years ago)
·
Affected components
Updates

Resolved

Systems appear to be fully recovered

Sun, Jan 3, 2021, 02:55 PM

Monitoring

Reboot is complete and systems appear to be recovered. Monitoring

Sun, Jan 3, 2021, 02:46 PM

Identified

Database is still rebooting. Systems should recover as soon as it completes

Sun, Jan 3, 2021, 02:45 PM

Identified

We've identified the problem as a stuck query on one of our databases. We're rebooting the database to deal with the issue

Sun, Jan 3, 2021, 02:36 PM

Identified

We're seeing degraded performance and are investigating

Sun, Jan 3, 2021, 02:18 PM(17 minutes earlier)