Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
This was a false alarm based on what we thought was our internal metrics not reporting, we are working to figure out how to avoid this false alarm in the future.
Posted Oct 25, 2024 - 12:31 EDT
Investigating
We are investigating reports of issues with our systems.
Posted Oct 25, 2024 - 12:07 EDT
This incident affected: Bubble Core (Main Bubble Environment).