Performance issues on main bubble cluster
Resolved·Full outage

This incident has been resolved.

Mon, Sep 14, 2020, 06:35 PM
(5 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Sep 14, 2020, 06:35 PM

Monitoring

We've pushed a fix and systems have returned to normal; we're monitoring to make sure there's no further issues

Mon, Sep 14, 2020, 06:18 PM(17 minutes earlier)

Investigating

We are also seeing issues with plugins loading correctly that we believe are related

Mon, Sep 14, 2020, 06:03 PM(14 minutes earlier)

Investigating

We are seeing spikes in load times for pages on the main Bubble cluster, and are investigating

Mon, Sep 14, 2020, 05:41 PM(21 minutes earlier)