Issues with scheduled workflows
Incident Report for Bubble
Resolved
This issue has been resolved. It may take some time for backlogged workflows to catch up.
Posted Aug 19, 2022 - 13:55 EDT
Identified
We have identified the issue and it should be fixed shortly
Posted Aug 19, 2022 - 13:40 EDT
Investigating
We're seeing reports that apps on the immediate cluster are not running scheduled workflows
Posted Aug 19, 2022 - 13:19 EDT
This incident affected: Bubble Core (Main Bubble Environment).