Editor and main cluster apps are having issues loading

Incident Report for Bubble

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 13:32 EDT

Update

The rollback is out and apps are loading correctly, we are monitoring and investigating a root cause
Posted Sep 25, 2025 - 13:21 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2025 - 13:20 EDT

Update

Main cluster apps are not loading and returning an error "you hit balancer" we are reverting a change we suspect is related to this
Posted Sep 25, 2025 - 13:13 EDT

Investigating

We are currently investigating this issue.
Posted Sep 25, 2025 - 13:10 EDT
This incident affected: Bubble Core (Main Bubble Environment, Bubble Editor).