Page load issues
Incident Report for Bubble
Resolved
We've confirmed the situations is resolved and pages are loading normally
Posted Mar 26, 2021 - 17:06 EDT
Monitoring
Fix is live, we're monitoring to confirm the situation is resolved
Posted Mar 26, 2021 - 16:59 EDT
Update
ETA for fix to be live is approximately 5 minutes
Posted Mar 26, 2021 - 16:51 EDT
Identified
Some apps are currently having issues loading pages. Looks like issues are caused by a recent code release on our end, which we're currently fixing
Posted Mar 26, 2021 - 16:46 EDT
This incident affected: Bubble Core (Main Bubble Environment).