Degraded performance on one database shard
Incident Report for Bubble
Resolved
(This is the same issue from this morning)
One of our database shards had sporadically degraded performance over this period of time, resulting in a subset of apps on the main cluster experiencing increased latency.
Posted Jan 21, 2025 - 19:20 EST
Investigating
We are investigating reports of issues with our systems.
Posted Jan 21, 2025 - 16:10 EST
This incident affected: Bubble Core (Main Bubble Environment).