Email deliverability for free plan apps
Incident Report for Bubble
Resolved
Email service is back to normal. Apologies for the inconvenience
Posted Sep 13, 2019 - 13:43 EDT
Identified
We are working with Sendgrid to resolve the issue. We don’t yet have an ETA. This should only affect users who do not have their own Sendgrid keys installed
Posted Sep 12, 2019 - 23:41 EDT
Investigating
We are currently having issues sending emails from our free plan apps. Apps that have their own sendgrid key configured are not affected. We are investigating the situation.
Posted Sep 12, 2019 - 21:55 EDT
This incident affected: Bubble Core (Main Bubble Environment).