Elevated database latency
Incident Report for Bubble
Resolved
Database latency looks back to healthy numbers
Posted May 01, 2024 - 09:29 EDT
Monitoring
We were able to recover the database, and are monitoring to confirm its full recovery
Posted May 01, 2024 - 09:09 EDT
Investigating
We are seeing elevated latencies on one of our main cluster databases, which may be causing data to load more slowly for some apps. We are investigating.
Posted May 01, 2024 - 08:56 EDT
This incident affected: Bubble Core (Main Bubble Environment).