Email sending for users who have not provided their own API key
Incident Report for Bubble
Resolved
Our account has been reinstated and emails should be sending normally. If the workarounds did not work for you, please submit a bug report via our Support Center (https://bubble.io/support).
Posted Jun 04, 2024 - 12:39 EDT
Identified
We are aware of unexpected behavior with email sending and adjacent functionality on the Bubble platform. This behavior only affects users who have not provided a Sendgrid API key and are using our free shared service. Please see https://forum.bubble.io/t/status-update-bubble-app-emailing-via-free-shared-sendgrid-down/324464 for more information. We are currently working with our provider to resolve the behavior.
Posted Jun 03, 2024 - 10:33 EDT
This incident affected: Bubble Core (Main Bubble Environment).