Investigating degraded performance on main cluster

Incident Report for Bubble

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 12:35 EDT

Update

Our metrics are returning to normal levels. We are continuing to monitor.
Posted Mar 13, 2023 - 12:29 EDT

Update

We are seeing abnormal network activity from our network backbone provider. We are investigating further.
Posted Mar 13, 2023 - 12:11 EDT

Investigating

We are currently investigating this issue.
Posted Mar 13, 2023 - 11:43 EDT
This incident affected: Bubble Core (Main Bubble Environment).