Issues with Main Bubble Cluster

Incident Report for Bubble

Resolved

Our systems are functional and we are closing out this incident.
Posted Apr 02, 2025 - 21:53 EDT

Update

One of our databases crashed and is currently recovering -- we expect to be back online shortly. We are still investigating what led to the crash
Posted Apr 02, 2025 - 21:53 EDT

Investigating

We are investigating reports of issues with our systems.
Posted Apr 02, 2025 - 21:44 EDT
This incident affected: Bubble Core (Main Bubble Environment).