Performance issues editing / generating pages
Incident Report for Bubble
Resolved
System performance has returned to normal
Posted Aug 16, 2022 - 11:48 EDT
Identified
We are seeing some performance issues with our system that builds new pages on the main cluster. Recently-edited or deployed pages may take longer to load. We recommend to hold off from deploying your app to live until this situation is resolved, since deploying may lead to slow page loads for users
Posted Aug 16, 2022 - 10:10 EDT
This incident affected: Bubble Core (Main Bubble Environment).