Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
We confirmed that this was an overly-sensitive alert
Posted Dec 02, 2024 - 19:34 EST
Monitoring
We believe this is a false alarm on an overly sensitive alert and are working on a fix for the alert.
Posted Dec 02, 2024 - 13:28 EST
Investigating
We are investigating reports of issues with our systems.
Posted Dec 02, 2024 - 13:22 EST
This incident affected: Bubble Core (Main Bubble Environment).