Bubble Forum Unavailable
Incident Report for Bubble
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 12:49 EDT
Monitoring
Our forum is back online, but our hosting provider is still having issues, so we're monitoring for stability
Posted Jul 28, 2021 - 12:15 EDT
Update
Our forum is currently unavailable. We believe it may be an issue with our downstream hosting provider (our forum is on separate infrastructure from the rest of Bubble), but we're confirming
Posted Jul 28, 2021 - 12:14 EDT
Investigating
Our automated systems have detected that the Bubble forum is currently unreachable. We are investigating the issue...
Posted Jul 28, 2021 - 12:05 EDT
This incident affected: Bubble Forum.