Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted Apr 14, 2024 - 01:00 EDT
Investigating
We are investigating reports of issues with our systems.
Posted Apr 14, 2024 - 00:51 EDT
This incident affected: Bubble Core (Main Bubble Environment).