Native Email sending capabilities without a sendgrid key are temporarily disabled.
Incident Report for Bubble
Resolved
We believe this issue is now fully resolved
Posted Feb 14, 2023 - 09:34 EST
Monitoring
We still have no ETA from Sendgrid, but were able to implement a temporary workaround that appears to have restored email sending. We are continuing to monitor the situation. At this time, we see new emails going through. Emails that were sent during the outage are likely queued on Sendgrid's end and may (or may not) be sent once service is fully restored
Posted Feb 14, 2023 - 08:12 EST
Update
We are continuing to try to work through this issue with Sendgrid, but do not yet have an ETA on restoring service. Note that Sendgrid may attempt to deliver any emails sent during this time period once service is restored
Posted Feb 13, 2023 - 20:48 EST
Identified
The email sending feature is currently down for all users that did not add their own sendgrid key, on free and paid plans.
We are doing our best to try and fix this, meanwhile we advise everyone to use their own Sendgrid key in order to be able to send email.
Posted Feb 13, 2023 - 12:25 EST
This incident affected: Application Dependencies (SendGrid API v3).