Degraded performance in test and live

Incident Report for Bubble

Resolved

This degraded performance has been resolved.
Posted Sep 19, 2025 - 11:16 EDT

Monitoring

The problem has been identified, and a fix deployed. We are closely monitoring the metrics in order to maintain high performance.
Posted Sep 19, 2025 - 10:23 EDT

Investigating

We are investigating reports of degraded performance in both test and live apps.
Posted Sep 19, 2025 - 10:08 EDT
This incident affected: Bubble Core (Main Bubble Environment, Bubble Editor).