Page load metrics in editor aren't loading

Incident Report for Bubble

Resolved

This has been resolved, Page load metrics charts should now work in the logs tab in the editor.

Root cause: A back end component went down and needed a minor update to come back up.
Posted Oct 17, 2025 - 11:57 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 17, 2025 - 11:49 EDT
This incident affected: Bubble Core (Bubble Editor).