Issues with Main Bubble Cluster

Incident Report for Bubble

Resolved

An overly sensitive alert, we did not have an any service disruption.
Posted Feb 10, 2025 - 15:37 EST

Investigating

We are investigating reports of issues with our systems.
Posted Feb 09, 2025 - 19:09 EST
This incident affected: Bubble Core (Main Bubble Environment).