Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
The change responsible for the issue has been rolled back.
Posted Dec 05, 2023 - 10:48 EST
Investigating
Some users are unable to find their apps on the bubble homepage.
Posted Dec 05, 2023 - 02:29 EST
This incident affected: Bubble Core (Main Bubble Environment).