Brief outages and performance issues on main cluster
Resolved·Partial outage

Systems are confirmed stable

Thu, Jan 21, 2021, 11:51 PM
(4 years ago)
·
Affected components
Updates

Resolved

Systems are confirmed stable

Thu, Jan 21, 2021, 11:51 PM

Monitoring

We've temporarily fixed the issues and are investigating the root cause

Thu, Jan 21, 2021, 11:31 PM(20 minutes earlier)

Investigating

We're currently investigating

Thu, Jan 21, 2021, 11:07 PM(24 minutes earlier)