Posting to the Bubble forum isn't working
Incident Report for Bubble
Resolved
Okay, forum is working again
Posted Dec 06, 2019 - 18:18 EST
Identified
We are doing a clean rebuild of the forum software, which we are hoping will resolve the issue
Posted Dec 06, 2019 - 18:10 EST
Investigating
We are currently investigating this issue.
Posted Dec 06, 2019 - 17:56 EST
This incident affected: Bubble Forum.