Issues with Main Bubble Cluster

Incident Report for Bubble

Postmortem

We’re still investigating but preliminarily believe this was the result of a DDoS attack. Our automated systems were able to block the attack without human intervention by our team, but there was a window where malicious traffic was getting through and overloading our systems. We’re digging into what happened and how to tune our systems to avoid that going forward.

Posted Feb 14, 2022 - 13:01 EST

Resolved

Our automated systems report that they were able to successfully restore service to normal. We are investigating the root cause of the outage.
Posted Feb 14, 2022 - 12:54 EST

Investigating

Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...
Posted Feb 14, 2022 - 12:51 EST
This incident affected: Bubble Core (Main Bubble Environment).