Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted Apr 04, 2024 - 16:21 EDT
Investigating
We are investigating reports of issues with our systems.
Posted Apr 04, 2024 - 16:20 EDT
This incident affected: Bubble Core (Main Bubble Environment).