Bubble

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Brazil outage
Resolved

Systems appear to have returned to normal. We're continuing to work with the CloudFlare team to diagnose the root cause and hope to share a postmortem later this week

Fri, May 16, 2025, 03:17 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Systems appear to have returned to normal. We're continuing to work with the CloudFlare team to diagnose the root cause and hope to share a postmortem later this week

Fri, May 16, 2025, 03:17 AM

Monitoring

We believe the incident is likely resolved for most users, but are continuing to monitor

Fri, May 16, 2025, 03:02 AM(15 minutes earlier)

Investigating

We're continuing to investigate the incident. We've confirmed DNS is resolving correctly, but that at least some Brazil-based users are unable to connect to our servers, and are isolating the root cause.

Fri, May 16, 2025, 02:11 AM(50 minutes earlier)

Investigating

We are currently investigating reports of a Brazil-specific outage

Fri, May 16, 2025, 01:37 AM(34 minutes earlier)