Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted May 08, 2024 - 23:22 EDT
Monitoring
We observed a temporary spike in database latency for one of our databases, which has since returned to normal. At the moment, we have our alerting calibrated to be very sensitive so we can respond to any further database issues quickly. We are monitoring to confirm no significant impact
Posted May 08, 2024 - 22:55 EDT
Investigating
We are investigating reports of issues with our systems.
Posted May 08, 2024 - 22:43 EDT
This incident affected: Bubble Core (Main Bubble Environment).