Impaired features because of internet backbone outage

Incident Report for Bubble

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 17:30 EDT

Identified

Several services that a few Bubble features depend on are currently not working properly.
- Some images that are :processed with Imgix as well as some unsupported image formats (heic, pdf) are not loading because our backup image processor is having an outage.
- App generation with AI is seeing elevated error rates because Anthropic is having an outage
Both of these may be related to a more generalized outage on several large cloud providers and we are monitoring the situation for further developments

Bubble apps and the editor are otherwise working as expected
Posted Jun 12, 2025 - 16:14 EDT
This incident affected: Application Dependencies (imgix Rendering Infrastructure) and Anthropic api.anthropic.com.