Bubble Forum Unavailable
Resolved·Full outage

Our systems are functional and we are closing out this incident.

Mon, Apr 1, 2024, 01:21 PM
(1 year ago)
·
Affected components
Bubble Forum
Updates

Resolved

Our systems are functional and we are closing out this incident.

Mon, Apr 1, 2024, 01:21 PM

Investigating

Our automated systems have detected that the Bubble forum is currently unreachable. We are investigating the issue...

Mon, Apr 1, 2024, 01:12 PM