Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted Nov 12, 2024 - 16:27 EST
Monitoring
We have identified an issue, which appears to be a small subset of queries between 3:55 - 4:12 PM ET on 2 of our shards were sporadically failing, we are working to understand the impact, but the issue should be remediated.
Posted Nov 12, 2024 - 16:25 EST
Investigating
We are investigating reports of issues with our systems.
Posted Nov 12, 2024 - 16:06 EST
This incident affected: Bubble Core (Main Bubble Environment).