Issues logging into dedicated editors

Incident Report for Bubble

Resolved

We have resolved the login issues.
Posted Jun 18, 2025 - 14:23 EDT

Monitoring

We have remedied the service at fault and are monitoring its health.
Posted Jun 18, 2025 - 13:22 EDT

Investigating

We are aware of and investigating issues associated with logging into dedicated editors.
Posted Jun 18, 2025 - 13:18 EDT
This incident affected: Bubble Core (Bubble Editor).