Issues with Main Bubble Cluster
Resolved·Full outage

We fixed the database, our systems are functional and we are closing out this incident.

Tue, Aug 27, 2024, 11:08 AM
(1 year ago)
·
Affected components
Updates

Resolved

We fixed the database, our systems are functional and we are closing out this incident.

Tue, Aug 27, 2024, 11:08 AM

Identified

We have identified a small failure in our capacity database. Impact should be limited to the editor logs tab, viewing charts about capacity usage.

Tue, Aug 27, 2024, 11:00 AM

Investigating

Our capacity metrics database went down temporarily. Investigating

Tue, Aug 27, 2024, 10:55 AM