Issues with our backbone provider
Incident Report for Bubble
Resolved
Our network backbone provider reports the issue is resolved.
If you are still experiencing an issue, please file a bug report.
Posted Oct 25, 2022 - 14:53 EDT
Identified
We are seeing increased user reports of issues loading bubble apps. This is due to issues with our network backbone provider. They are implementing a fix and things should return to normal shortly.
Posted Oct 25, 2022 - 12:56 EDT
This incident affected: Bubble Core (Main Bubble Environment).