Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted Nov 21, 2024 - 14:10 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2024 - 13:30 EST
Monitoring
We have identified an issue with our cloudflare caching which resulted in some apps showing white screens on page load that we believe has been temporarily solved, and we are working on a permanent solution.
Posted Nov 21, 2024 - 13:30 EST
Investigating
We are investigating reports of issues with our systems.
Posted Nov 21, 2024 - 12:10 EST
This incident affected: Bubble Core (Main Bubble Environment).